<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<!-- Basic Page Needs
================================================== -->
<meta charset="UTF-8" />
<title>KHNS Radio | KHNS FM   &raquo; Haines youth theater stages &#8216;The Mad Adventures of Mr. Toad&#8217;</title>
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- CSS
================================================== -->
<meta name="viewport" content="width=device-width, user-scalable=no">
<!--[if IE 7]>
<link rel="stylesheet" href="http://khns.org/wp-content/themes/worldwide-v1-05/stylesheet/ie7-style.css" /> 
<link rel="stylesheet" href="http://khns.org/wp-content/themes/worldwide-v1-05/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
<![endif]-->	
<link rel="shortcut icon" href="http://khns.org/wp-content/uploads/2014/07/microphone1.png" type="image/x-icon" /><meta property="og:image" content="http://khns.org/wp-content/uploads/2017/07/P7172824-150x150.jpg"/>	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampCloseIconPath = 'http://khns.org/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
<script> var theChampSiteUrl = 'http://khns.org', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script>var theChampFBCommentUrl = 'http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook,wordpress,googleplus", theChampGpCommentsUrl = 'http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb,wordpress,googleplus', theChampScLabel = 'Leave a comment', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=http:\/\/khns.org\/haines-youth-theater-stages-the-mad-adventures-of-mr-toad><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'http://khns.org/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://khns.org/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0;var heateorSsCopyLinkMessage = "Link copied.";
</script>
<style type="text/css">
.the_champ_horizontal_sharing .theChampSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.the_champ_horizontal_sharing .theChampTCBackground{
color:#666;
}
.the_champ_horizontal_sharing .theChampSharing:hover{
border-color: transparent;
}
.the_champ_vertical_sharing .theChampSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.the_champ_vertical_sharing .theChampTCBackground{
color:#666;
}
.the_champ_vertical_sharing .theChampSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}li#theChampTabs-1-li{
display: none;
}	</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KHNS Radio | KHNS FM &raquo; Feed" href="http://khns.org/feed" />
<link rel="alternate" type="application/rss+xml" title="KHNS Radio | KHNS FM &raquo; Comments Feed" href="http://khns.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="KHNS Radio | KHNS FM &raquo; Haines youth theater stages &#8216;The Mad Adventures of Mr. Toad&#8217; Comments Feed" href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/khns.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wow-style-css'  href='http://khns.org/wp-content/themes/worldwide-v1-05/style.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wow-foundation-css'  href='http://khns.org/wp-content/themes/worldwide-v1-05/stylesheet/foundation-responsive.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-custom-css'  href='http://khns.org/wp-content/themes/worldwide-v1-05/style-custom.css?ver=4.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//khns.org/wp-content/cache/wpfc-minified/9ef6a60a94d87a149b832650aec729cc/1500059113index.css" media="all"/>
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.8' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://khns.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://khns.org/wp-content/plugins/download-manager/assets/font-awesome/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpdm-bootstrap-css'  href='http://khns.org/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpdm-front-css'  href='http://khns.org/wp-content/plugins/download-manager/assets/css/front.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='woocommerce-layout-css'  href='//khns.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//khns.org/wp-content/cache/wpfc-minified/b5f3041fbc973dca71925e5520477487/1500059113index.css" media="all"/>
<!-- <link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//khns.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//khns.org/wp-content/cache/wpfc-minified/193ac2fd6b791eb20247787f8cd4b4c5/1500059113index.css" media="only screen and (max-width: 768px)"/>
<!-- <link rel='stylesheet' id='woocommerce-general-css'  href='//khns.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='spu-public-css-css'  href='http://khns.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://khns.org/wp-content/plugins/super-socializer/css/front.css?ver=7.9.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpgmp-frontend-css'  href='http://khns.org/wp-content/plugins/wp-google-map-plugin//assets/css/frontend.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://khns.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//khns.org/wp-content/cache/wpfc-minified/afb8ef53b4d5cd2bc5cc37b1b9e6039f/1500059113index.css" media="all"/>
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://khns.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://khns.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://khns.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://khns.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='superfish-css'  href='http://khns.org/wp-content/themes/worldwide-v1-05/stylesheet/superfish.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fancybox-css'  href='http://khns.org/wp-content/themes/worldwide-v1-05/stylesheet/fancybox.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fancybox-thumbs-css'  href='http://khns.org/wp-content/themes/worldwide-v1-05/stylesheet/jquery.fancybox-thumbs.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='flex-slider-css'  href='http://khns.org/wp-content/themes/worldwide-v1-05/stylesheet/flexslider.css?ver=4.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//khns.org/wp-content/cache/wpfc-minified/6b6aa642e34da82f201a12b2b886a88f/1500059170index.css" media="all"/>
<script src='//khns.org/wp-content/cache/wpfc-minified/52fe39ce803203fdff5445a508cdfb1d/1500059114index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://khns.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://khns.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://khns.org/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://khns.org/wp-content/plugins/download-manager/assets/js/front.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://khns.org/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=4.8'></script> -->
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"language":"en","urlforajax":"http:\/\/khns.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//khns.org/wp-content/cache/wpfc-minified/8e953d0f40b316604fb69b87d9516532/1500059113index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://khns.org/wp-content/plugins/wp-google-map-plugin//assets/js/maps.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://khns.org/wp-content/themes/worldwide-v1-05/javascript/jquery.fitvids.js?ver=1.0'></script> -->
<meta name="generator" content="WordPress Download Manager 4.5.5" />
<link rel='https://api.w.org/' href='http://khns.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://khns.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://khns.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Haines residents take top prizes in inaugural Chilkat Challenge Triathlon' href='http://khns.org/20937-2' />
<link rel='next' title='KHNS News – July 17, 2017' href='http://khns.org/khns-news-july-17-2017' />
<link rel='shortlink' href='http://wp.me/p5faxu-5rD' />
<link rel="alternate" type="application/json+oembed" href="http://khns.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkhns.org%2Fhaines-youth-theater-stages-the-mad-adventures-of-mr-toad" />
<link rel="alternate" type="text/xml+oembed" href="http://khns.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkhns.org%2Fhaines-youth-theater-stages-the-mad-adventures-of-mr-toad&#038;format=xml" />
<script>
var wpdm_site_url = 'http://khns.org/';
var wpdm_home_url = 'http://khns.org/';
var ajax_url = 'http://khns.org/wp-admin/admin-ajax.php';
var wpdm_ajax_popup = '0';
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-65702510-1', 'auto');
ga('send', 'pageview');
</script>	
<!--[if lt IE 9]>
<style type="text/css">
body{ min-width: 1180px; }
div.shortcode-dropcap.circle,
div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
.nivo-controlNav a, ls-bottom-slidebuttons a{
z-index: 1000;
position: relative;
behavior: url(http://khns.org/wp-content/themes/worldwide-v1-05/stylesheet/ie-fix/PIE.php);
}
ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
</style>
<![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="canonical" href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Haines youth theater stages &#8216;The Mad Adventures of Mr. Toad&#8217;" />
<meta property="og:url" content="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad" />
<meta property="og:description" content="Twenty-three Haines children will display their acting and singing talents in a musical production this weekend.  The Lynn Canal Community Players youth theater camp is staging ‘The Mad Adventures …" />
<meta property="article:published_time" content="2017-07-18T00:04:30+00:00" />
<meta property="article:modified_time" content="2017-07-18T00:04:30+00:00" />
<meta property="og:site_name" content="KHNS Radio | KHNS FM" />
<meta property="og:image" content="http://khns.org/wp-content/uploads/2017/07/P7172824.jpg" />
<meta property="og:image:width" content="4608" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://khns.org/wp-content/uploads/2017/07/P7172824.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-20933 single-format-standard">
<div class="body-outer-wrapper">
<div class="body-wrapper">
<div class="header-outer-wrapper">
<!-- top navigation -->
<div class="top-navigation-wrapper boxed-style">
<div class="top-navigation-container container">
<div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
<form method="get" id="searchform" action="http://khns.org/">
<input type="submit" id="searchsubmit" value="" />
<div class="search-text" id="search-text">
<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
</div>
<div class="clear"></div>
</form>
</div>
</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="http://www.facebook.com/KHNS.FM"><img src="http://khns.org/wp-content/themes/worldwide-v1-05/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/KHNS_FM"><img src="http://khns.org/wp-content/themes/worldwide-v1-05/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="contact"><img src="http://khns.org/wp-content/themes/worldwide-v1-05/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div><div class="top-navigation-right-text">Serving Haines, Skagway and Klukwan on 102.3 and 91.9 FM</div></div>						<div class="clear"></div>
</div>
</div> <!-- top navigation wrapper -->
<div class="header-wrapper boxed-style">
<div class="header-container container">
<!-- Get Logo -->
<div class="logo-wrapper">
<a href="http://khns.org"><img src="http://khns.org/wp-content/uploads/2014/06/logo_top2.png" alt=""/></a>					</div>
<!-- Right Banner Area -->
<div class="header-right-banner-wrapper">
<div class="header-banner-image" ><a href="" target="_blank" ><img src="" alt=""/></a></div>					</div>
<div class="clear"></div>		
</div> <!-- header container -->
</div> <!-- header wrapper -->
<!-- Navigation -->
<div class="gdl-navigation-wrapper boxed-style">
<div class="responsive-menu-wrapper"><select id="menu-khns-community" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4431 menu-item-depth-0" value="http://khns.org/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4427 menu-item-depth-0" value="http://khns.org/news">News</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4429 menu-item-depth-1" value="http://khns.org/news/newscast">- Local Newscast</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4428 menu-item-depth-1" value="http://khns.org/news/featured-stories">- Featured Stories</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17851 menu-item-depth-1" value="http://khns.org/news/public-affairs">- Public Affairs &#8211; Lynn Canal Voice</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5677 menu-item-depth-1" value="http://khns.org/news/news-archive">- News Archive</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4423 menu-item-depth-0" value="http://khns.org/programming">Programming</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5659 menu-item-depth-1" value="http://khns.org/programming/program-guide">- KHNS Program Guide</option>
<option class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19901 menu-item-depth-1" value="http://khns.org/garden">- The Garden Conversation</option>
<option class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19900 menu-item-depth-1" value="http://khns.org/bird-migration-report">- Bird Migration Report</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4425 menu-item-depth-1" value="http://khns.org/programming/tlingit-time">- Tlingit Time</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5695 menu-item-depth-1" value="http://khns.org/programming/basketball">- Basketball</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4925 menu-item-depth-0" value="http://khns.org/listener-submissions">Listener Submissions</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5960 menu-item-depth-1" value="http://khns.org/listener-personals">- Listener Personals</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5957 menu-item-depth-1" value="http://khns.org/psa-s">- PSAs</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5961 menu-item-depth-1" value="http://khns.org/listener-commentary">- Listener Commentary</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6475 menu-item-depth-1" value="http://khns.org/listener-submissions/place-a-listener-submission">- Place a Listener Submission</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5968 menu-item-depth-0" value="#">Community</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5972 menu-item-depth-1" value="http://khns.org/chilkat-center-calendar">- Chilkat Center Calendar</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5969 menu-item-depth-1" value="http://www.chilkatcenter.org/">- Chilkat Center for the Arts</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6181 menu-item-depth-1" value="http://www.hainesalaska.gov/">- Haines Borough</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6182 menu-item-depth-1" value="http://www.skagway.org/">- Skagway Borough</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4496 menu-item-depth-0" value="http://khns.org/about-khns">About KHNS</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5993 menu-item-depth-1" value="http://khns.org/station-updates">- Station Updates</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4498 menu-item-depth-1" value="http://khns.org/about-khns/khns-board-of-directors">- KHNS Board of Directors</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4497 menu-item-depth-1" value="http://khns.org/about-khns/staff">- KHNS Staff</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12495 menu-item-depth-1" value="http://khns.org/khns-community-advisory-board">- KHNS Community Advisory Board</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5052 menu-item-depth-1" value="http://khns.org/about-khns/on-air-talent">- KHNS On Air Talent</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5866 menu-item-depth-1" value="http://khns.org/about-khns/khns-photo-gallery">- KHNS Photo Gallery</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5262 menu-item-depth-1" value="http://khns.org/about-khns/station-docs">- KHNS Station Documents</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992 menu-item-depth-0" value="http://khns.org/shop">Shop</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11113 menu-item-depth-0" value="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=34ONETIME&PAGETYPE=PLG&CHECK=Mu3g3Pb4317sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d">Support KHNS</option>	<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10760 menu-item-depth-1" value="https://webpledge.coastalaska.org/alleg/WebModule/Donate.aspx?P=34MONTHLY&PAGETYPE=PLG&CHECK=OdwZiTJLL2n00OmzmQQGs61gzMC6uhq5nDjkJobrCdg%3d">- Become a Member</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5842 menu-item-depth-1" value="http://khns.org/volunteer">- Volunteer</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5161 menu-item-depth-1" value="http://khns.org/underwriters">- Underwriters</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20532 menu-item-depth-1" value="http://khns.org/community-giveback-raffle">- Community Giveback Raffle</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11114 menu-item-depth-1" value="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=34ONETIME&PAGETYPE=PLG&CHECK=Mu3g3Pb4317sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d">- Update My Membership Info</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6232 menu-item-depth-0" value="http://khns.org/contact">Contact Us</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-khns-community-1" class="sf-menu"><li id="menu-item-4431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4431"><a href="http://khns.org/">Home</a></li>
<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4427"><a href="http://khns.org/news">News</a>
<ul  class="sub-menu">
<li id="menu-item-4429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4429"><a href="http://khns.org/news/newscast">Local Newscast</a></li>
<li id="menu-item-4428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4428"><a href="http://khns.org/news/featured-stories">Featured Stories</a></li>
<li id="menu-item-17851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17851"><a href="http://khns.org/news/public-affairs">Public Affairs &#8211; Lynn Canal Voice</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5677"><a href="http://khns.org/news/news-archive">News Archive</a></li>
</ul>
</li>
<li id="menu-item-4423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4423"><a href="http://khns.org/programming">Programming</a>
<ul  class="sub-menu">
<li id="menu-item-5659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5659"><a href="http://khns.org/programming/program-guide">KHNS Program Guide</a></li>
<li id="menu-item-19901" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19901"><a href="http://khns.org/garden">The Garden Conversation</a></li>
<li id="menu-item-19900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19900"><a href="http://khns.org/bird-migration-report">Bird Migration Report</a></li>
<li id="menu-item-4425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4425"><a href="http://khns.org/programming/tlingit-time">Tlingit Time</a></li>
<li id="menu-item-5695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5695"><a href="http://khns.org/programming/basketball">Basketball</a></li>
</ul>
</li>
<li id="menu-item-4925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4925"><a href="http://khns.org/listener-submissions">Listener Submissions</a>
<ul  class="sub-menu">
<li id="menu-item-5960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5960"><a href="http://khns.org/listener-personals">Listener Personals</a></li>
<li id="menu-item-5957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5957"><a href="http://khns.org/psa-s">PSAs</a></li>
<li id="menu-item-5961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5961"><a href="http://khns.org/listener-commentary">Listener Commentary</a></li>
<li id="menu-item-6475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6475"><a href="http://khns.org/listener-submissions/place-a-listener-submission">Place a Listener Submission</a></li>
</ul>
</li>
<li id="menu-item-5968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5968"><a href="#">Community</a>
<ul  class="sub-menu">
<li id="menu-item-5972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5972"><a href="http://khns.org/chilkat-center-calendar">Chilkat Center Calendar</a></li>
<li id="menu-item-5969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5969"><a target="_blank" href="http://www.chilkatcenter.org/">Chilkat Center for the Arts</a></li>
<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6181"><a href="http://www.hainesalaska.gov/">Haines Borough</a></li>
<li id="menu-item-6182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6182"><a href="http://www.skagway.org/">Skagway Borough</a></li>
</ul>
</li>
<li id="menu-item-4496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4496"><a href="http://khns.org/about-khns">About KHNS</a>
<ul  class="sub-menu">
<li id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5993"><a href="http://khns.org/station-updates">Station Updates</a></li>
<li id="menu-item-4498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4498"><a href="http://khns.org/about-khns/khns-board-of-directors">KHNS Board of Directors</a></li>
<li id="menu-item-4497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4497"><a href="http://khns.org/about-khns/staff">KHNS Staff</a></li>
<li id="menu-item-12495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12495"><a href="http://khns.org/khns-community-advisory-board">KHNS Community Advisory Board</a></li>
<li id="menu-item-5052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5052"><a href="http://khns.org/about-khns/on-air-talent">KHNS On Air Talent</a></li>
<li id="menu-item-5866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5866"><a href="http://khns.org/about-khns/khns-photo-gallery">KHNS Photo Gallery</a></li>
<li id="menu-item-5262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5262"><a href="http://khns.org/about-khns/station-docs">KHNS Station Documents</a></li>
</ul>
</li>
<li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="http://khns.org/shop">Shop</a></li>
<li id="menu-item-11113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11113"><a target="_blank" href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=34ONETIME&#038;PAGETYPE=PLG&#038;CHECK=Mu3g3Pb4317sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d">Support KHNS</a>
<ul  class="sub-menu">
<li id="menu-item-10760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10760"><a target="_blank" href="https://webpledge.coastalaska.org/alleg/WebModule/Donate.aspx?P=34MONTHLY&#038;PAGETYPE=PLG&#038;CHECK=OdwZiTJLL2n00OmzmQQGs61gzMC6uhq5nDjkJobrCdg%3d">Become a Member</a></li>
<li id="menu-item-5842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5842"><a href="http://khns.org/volunteer">Volunteer</a></li>
<li id="menu-item-5161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5161"><a href="http://khns.org/underwriters">Underwriters</a></li>
<li id="menu-item-20532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20532"><a href="http://khns.org/community-giveback-raffle">Community Giveback Raffle</a></li>
<li id="menu-item-11114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11114"><a target="_blank" href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=34ONETIME&#038;PAGETYPE=PLG&#038;CHECK=Mu3g3Pb4317sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d">Update My Membership Info</a></li>
</ul>
</li>
<li id="menu-item-6232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6232"><a href="http://khns.org/contact">Contact Us</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div>				<div class="clear"></div>
</div>	<!-- navigation-wrapper -->		
</div> <!-- header outer wrapper -->
<div class="content-outer-wrapper">
<div class="content-wrapper container main ">		<div id="post-20933" class="post-20933 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-news">
<div class="page-wrapper normal-sidebar single-blog single-sidebar right-sidebar">
<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-right-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 twelve columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad">Haines youth theater stages &#8216;The Mad Adventures of Mr. Toad&#8217;</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="http://khns.org/2017/07/17" >Jul 17 2017</a></div><div class="blog-author"><span class="head">By :</span> <a href="http://khns.org/author/khns_news2" title="Posts by Emily Files" rel="author">Emily Files</a></div><div class="blog-comment"><a href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad#respond">Comment: 0</a></div><div class="clear"></div></div><div class="blog-content"><div id="attachment_20935" style="width: 970px" class="wp-caption aligncenter"><img class="size-large wp-image-20935" src="http://khns.org/wp-content/uploads/2017/07/P7172824-1024x768.jpg" alt="Selby Long (left) plays Mr. Toad. In this scene, Toad is sentenced to jail time after stealing a car. (Emily Files)" width="960" height="720" srcset="http://khns.org/wp-content/uploads/2017/07/P7172824-1024x768.jpg 1024w, http://khns.org/wp-content/uploads/2017/07/P7172824-300x225.jpg 300w, http://khns.org/wp-content/uploads/2017/07/P7172824-768x576.jpg 768w, http://khns.org/wp-content/uploads/2017/07/P7172824-150x113.jpg 150w, http://khns.org/wp-content/uploads/2017/07/P7172824-75x55.jpg 75w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">Selby Long (left) plays Mr. Toad. In this scene, Toad is sentenced to jail time after stealing a car. (Emily Files)</p></div>
<p>Twenty-three Haines children will display their acting and singing talents in a musical production this weekend.  The Lynn Canal Community Players youth theater camp is staging ‘The Mad Adventures of Mr. Toad.’</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-20933-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://khns.org/wp-content/uploads/2017/07/17MrToadwINTRO.mp3?_=1" /><a href="http://khns.org/wp-content/uploads/2017/07/17MrToadwINTRO.mp3">http://khns.org/wp-content/uploads/2017/07/17MrToadwINTRO.mp3</a></audio>
<p>It marks the fourth Haines production of Oregon-based director Stanley Coleman. Like the past few Coleman-led productions, the play is full of goofy songs and life lessons.</p>
<p>&#8220;Toad is a crazed person that takes up crazes,&#8221; explained Maddox Rogers.</p>
<p>&#8220;And now his newest craze is a motor car,&#8221; said Selby Long, who plays Toad. &#8220;And it’s just a mad adventure about his newest craze.&#8221;</p>
<p>The play is based on the story ‘The Wind in the Willows.’ It focuses on Mr. Toad’s ill-fated obsession with cars, which eventually leads to the main character stealing a car. But they’re not using a real vehicle in this production.</p>
<p>&#8220;There’s this motorized granny cart that we use,&#8221; Long said.</p>
<p>Mr. Toad takes the granny cart on a joy ride. Little does he know, it&#8217;s part of a plot led by some scheming weasels.</p>
<p>&#8220;The weasels are trying to kick Toad out because they want his house,&#8221; said Ace Asper, who plays a weasel.</p>
<p>&#8220;He’s very rich and has the best house everywhere,&#8221; Hayden Jimenez added. &#8220;We tricked him into stealing a car.&#8221;</p>
<p>&#8220;He gets into a lot of trouble and ends up in jail,&#8221; Coleman said.</p>
<p>Do the weasels take over Toad’s home? Does Toad ever make it out of jail? You’ll have to see the show to get the answers to those questions. Coleman says Toad learns a life lesson or two along the way.</p>
<p>&#8220;This is a story about how people can change,&#8221; Coleman said. &#8220;This story is really about human nature.&#8221;</p>
<p>Production manager Bill Winkley, who is also from Oregon, helps lead the Haines theater camp.</p>
<p>&#8220;We are quite astounded by how much some of these youth have incorporated stuff that we tried to teach them in previous years,&#8221; Winkley said. &#8220;[There&#8217;s been] tremendous growth with some of these kids.&#8221;</p>
<p>&nbsp;</p>
<p>You can see ‘The Mad Adventures of Mr. Toad’ this Friday and Saturday at 7 p.m. in the Chilkat Center.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20933" class="share-facebook sd-button share-icon" href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20933" class="share-twitter sd-button share-icon" href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20933" class="share-linkedin sd-button share-icon" href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20933" class="share-google-plus-1 sd-button share-icon" href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20933" class="share-pinterest sd-button share-icon" href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class="clear"></div></div></div><div class='about-author-wrapper'><div class='about-author-avartar'></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul></ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://khns.org/20937-2" rel="prev">Haines residents take top prizes in inaugural Chilkat Challenge Triathlon</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="http://khns.org/khns-news-july-17-2017" rel="next">KHNS News – July 17, 2017</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/haines-youth-theater-stages-the-mad-adventures-of-mr-toad#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://khns.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<div class="comment-form-comment"><textarea id="comment" name="comment" aria-required="true"></textarea></div><!-- #form-section-comment .form-section --><div class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" /><label for="author">Name</label> <div class="clear"></div></div><!-- #form-section-author .form-section -->
<div class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" /><label for="email">Email</label> <div class="clear"></div></div><!-- #form-section-email .form-section -->
<div class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label><div class="clear"></div></div><!-- #form-section-url .form-section -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20933' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65f4d0377e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p>			</form>
</div><!-- #respond -->
</div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-2" >			<div class="textwidget"><div align="center"><a href="http://peridot.streamguys.com:5130/live.m3u" onclick="window.open(this.href, 'listen', 'resizable=no,status=no,location=no,toolbar=no,menubar=no,fullscreen=no,scrollbars=no,dependent=no,width=400,height=100'); return false;"><img src="http://khns.org/wp-content/uploads/2014/07/listen-live-button.png"></a></div></div>
</div><div class="custom-sidebar widget_text" id="text-21" >			<div class="textwidget"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=34ONETIME&PAGETYPE=PLG&CHECK=Mu3g3Pb4317sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d"><img src="http://khns.org/wp-content/uploads/2016/01/web-donate-now-2.png"></a></div>
</div><div class="custom-sidebar widget_search" id="search-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Search</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class="gdl-search-form">
<form method="get" id="searchform" action="http://khns.org/">
<div class="search-text" id="search-text">
<input type="text" value="Type keywords..." name="s" id="s" autocomplete="off" data-default="Type keywords..." />
</div>
<input type="submit" id="searchsubmit" value="" />
<div class="clear"></div>
</form>
</div></div><div class="custom-sidebar widget_text" id="text-33" >			<div class="textwidget"><p><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=34ONETIME&#038;PAGETYPE=PLG&#038;CHECK=Mu3g3Pb4317sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d"><img src="http://khns.org/wp-content/uploads/2017/06/postcard.jpg" /></a></p>
</div>
</div><div class="custom-sidebar widget_recent-post-widget" id="recent-post-widget-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Recent Post</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
<div class="recent-post-widget-thumbnail"><a href="http://khns.org/khns-news-july-17-2017"><img src="http://khns.org/wp-content/uploads/2014/10/khns_news_itunes-75x52.png" alt=""/></a></div>					
<div class="recent-post-widget-context">
<h4 class="recent-post-widget-title">
<a href="http://khns.org/khns-news-july-17-2017"> 
KHNS News – July 17, 2017 
</a>
</h4>
<div class="recent-post-widget-info">
<div class="recent-post-widget-date">
<a href="http://khns.org/2017/07/17" >Posted On  Jul 17 2017</a>							</div>						
</div>
</div>
<div class="clear"></div>
</div>						
<div class="recent-post-widget">
<div class="recent-post-widget-thumbnail"><a href="http://khns.org/20937-2"><img src="http://khns.org/wp-content/uploads/2017/07/Untitled-2-75x52.png" alt="Paddlers in the Chilkat Challenge Triathlon (Photo courtesy Gene Cornelius)"/></a></div>					
<div class="recent-post-widget-context">
<h4 class="recent-post-widget-title">
<a href="http://khns.org/20937-2"> 
Haines residents take top prizes in inaugural Chilkat Challenge Triathlon 
</a>
</h4>
<div class="recent-post-widget-info">
<div class="recent-post-widget-date">
<a href="http://khns.org/2017/07/17" >Posted On  Jul 17 2017</a>							</div>						
</div>
</div>
<div class="clear"></div>
</div>						
<div class="recent-post-widget">
<div class="recent-post-widget-thumbnail"><a href="http://khns.org/haines-school-board-hires-carlson-as-interim-superintendent"><img src="http://khns.org/wp-content/uploads/2015/01/PC110023-75x52.jpg" alt=""/></a></div>					
<div class="recent-post-widget-context">
<h4 class="recent-post-widget-title">
<a href="http://khns.org/haines-school-board-hires-carlson-as-interim-superintendent"> 
Haines School Board hires Carlson as interim superintendent 
</a>
</h4>
<div class="recent-post-widget-info">
<div class="recent-post-widget-date">
<a href="http://khns.org/2017/07/17" >Posted On  Jul 17 2017</a>							</div>						
</div>
</div>
<div class="clear"></div>
</div>						
<div class="recent-post-widget">
<div class="recent-post-widget-thumbnail"><a href="http://khns.org/khns-news-july-14-2017"><img src="http://khns.org/wp-content/uploads/2014/10/khns_news_itunes-75x52.png" alt=""/></a></div>					
<div class="recent-post-widget-context">
<h4 class="recent-post-widget-title">
<a href="http://khns.org/khns-news-july-14-2017"> 
KHNS News – July 14, 2017 
</a>
</h4>
<div class="recent-post-widget-info">
<div class="recent-post-widget-date">
<a href="http://khns.org/2017/07/14" >Posted On  Jul 14 2017</a>							</div>						
</div>
</div>
<div class="clear"></div>
</div>						
<div class="recent-post-widget">
<div class="recent-post-widget-thumbnail"><a href="http://khns.org/nothern-lynn-canal-fisheries-update-june-14-2017"><img src="http://khns.org/wp-content/uploads/2016/11/P6130618-75x52.jpg" alt="The Haines Portage Cove Harbor. (Emily Files)"/></a></div>					
<div class="recent-post-widget-context">
<h4 class="recent-post-widget-title">
<a href="http://khns.org/nothern-lynn-canal-fisheries-update-june-14-2017"> 
Nothern Lynn Canal Fisheries Update: June 14, 2017 
</a>
</h4>
<div class="recent-post-widget-info">
<div class="recent-post-widget-date">
<a href="http://khns.org/2017/07/14" >Posted On  Jul 14 2017</a>							</div>						
</div>
</div>
<div class="clear"></div>
</div>						
</div></div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
</div> <!-- page wrapper -->
</div> <!-- post class -->
			</div> <!-- content wrapper -->
</div> <!-- content outer wrapper -->
<div class="footer-wrapper boxed-style">
<!-- Get Footer Widget -->
<div class="container footer-container">
<div class="footer-widget-wrapper">
<div class="row">
<div class="three columns gdl-footer-1 mb0"><div class="custom-sidebar widget_contact-widget" id="contact-widget-3" ><h3 class="custom-sidebar-title">Quick Contact</h3>		<div class="contact-form-wrapper">
<form class="gdl-contact-form">
<ol class="forms">
<li class="form-input">
<strong>Name *</strong>
<input type="text" name="name" class="require-field" />
<div class="error">* Please enter your name</div>
</li>
<li class="form-input">
<strong>Email *</strong>
<input type="text" name="email" class="require-field email" />
<div class="error">* Please enter a valid email address</div>
</li>
<li class="form-textarea"><strong>Message *</strong>
<textarea name="message" class="require-field"></textarea>
<div class="error">* Please enter message</div> 
</li>
<li class="hidden"><input type="hidden" name="receiver" value="khns@khns.org"></li>
<li class="sending-result" id="sending-result" ><div class="message-box-wrapper green"></div></li>
<li class="buttons">
<button type="submit" class="contact-submit button">Submit</button>
<div class="contact-loading"></div>
</li>
</ol>
</form>
<div class="clear"></div>
</div>	
</div></div><div class="three columns gdl-footer-2 mb0">		<div class="custom-sidebar widget_recent_entries" id="recent-posts-3" >		<h3 class="custom-sidebar-title">Recent Post</h3>		<ul>
<li>
<a href="http://khns.org/khns-news-july-17-2017">KHNS News – July 17, 2017</a>
<span class="post-date">July 17, 2017</span>
</li>
<li>
<a href="http://khns.org/haines-youth-theater-stages-the-mad-adventures-of-mr-toad">Haines youth theater stages &#8216;The Mad Adventures of Mr. Toad&#8217;</a>
<span class="post-date">July 17, 2017</span>
</li>
<li>
<a href="http://khns.org/20937-2">Haines residents take top prizes in inaugural Chilkat Challenge Triathlon</a>
<span class="post-date">July 17, 2017</span>
</li>
<li>
<a href="http://khns.org/haines-school-board-hires-carlson-as-interim-superintendent">Haines School Board hires Carlson as interim superintendent</a>
<span class="post-date">July 17, 2017</span>
</li>
<li>
<a href="http://khns.org/khns-news-july-14-2017">KHNS News – July 14, 2017</a>
<span class="post-date">July 14, 2017</span>
</li>
</ul>
</div>		</div><div class="three columns gdl-footer-3 mb0"><div class="custom-sidebar widget_nav_menu" id="nav_menu-3" ><h3 class="custom-sidebar-title">Quick Links</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-6028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6028"><a href="http://khns.org/station-updates">Station Updates</a></li>
<li id="menu-item-6031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6031"><a href="http://khns.org/news">News</a></li>
<li id="menu-item-6032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6032"><a href="http://khns.org/programming">Programming</a></li>
<li id="menu-item-6030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6030"><a href="http://khns.org/membership">Membership &#8211; Monthly Sustaining</a></li>
<li id="menu-item-6029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6029"><a href="http://khns.org/shop">Shop</a></li>
<li id="menu-item-6034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6034"><a href="http://khns.org/about-khns/station-docs">KHNS Documents</a></li>
<li id="menu-item-6233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6233"><a href="http://khns.org/contact">Contact Us</a></li>
</ul></div></div></div><div class="three columns gdl-footer-4 mb0"><div class="custom-sidebar widget_text" id="text-8" ><h3 class="custom-sidebar-title">Contact Information</h3>			<div class="textwidget"><p>We would love to hear from you.</p>
<p><strong><i class="gdl-icon-shortcode icon-map-marker" style="color:#fff;font-size:12px;"></i>LOCATION</strong><br />
Chilkat Center for the Arts<br />
One Theatre Dr, Haines, AK 99827</p>
<p><strong><i class="gdl-icon-shortcode icon-envelope" style="color:#fff;font-size:12px;"></i>MAILING ADDRESS<br />
P.O. Box 1109, Haines, AK 99827</p>
<p><strong><i class="gdl-icon-shortcode icon-phone" style="color:#fff;font-size:12px;"></i>TELEPHONE<br />
907-766-2020 in Haines<br />
907-983-2853 in Skagway</p>
<p><strong><i class="gdl-icon-shortcode icon-print" style="color:#fff;font-size:12px;"></i>FAX<br />
907-766-2022</p></div>
</div></div>						<div class="clear"></div>
</div> <!-- close row -->
<!-- Get Copyright Text -->
<div class="copyright-wrapper">
<div class="copyright-border"></div>
<div class="copyright-left">
Copyright © KHNS.org. All rights reserved. 2013. | Website made by: <a href="https://web907.com/" target="blank">Web 907</a>.							</div>
</div>
</div>
</div> 
</div><!-- footer wrapper -->
</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
<div id="fb-root"></div>
<audio controls style='width: 100%;display: none' id='wpdm-audio-player'></audio>
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
dropdowns = getElementsByClassName( 'dropdown-menu' );
for ( i=0; i<dropdowns.length; i++ )
dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
</script>
<div id="fb-root"></div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/khns.org\/haines-youth-theater-stages-the-mad-adventures-of-mr-toad":20933};
</script>
<div id="sharing_email" style="display: none;">
<form action="/haines-youth-theater-stages-the-mad-adventures-of-mr-toad" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://khns.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='http://khns.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='http://khns.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//khns.org/wp-content/cache/wpfc-minified/8bb821b4116d050d879e12cbcf574722/1500059185index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/khns.org\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://khns.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://khns.org/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://khns.org/wp-content/plugins/download-manager/assets/js/jquery.cookie.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/haines-youth-theater-stages-the-mad-adventures-of-mr-toad?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/khns.org\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//khns.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//khns.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//khns.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/haines-youth-theater-stages-the-mad-adventures-of-mr-toad?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//khns.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/haines-youth-theater-stages-the-mad-adventures-of-mr-toad?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_3465bf9e02d6997deb5bb6b8bcaf25fd"};
/* ]]> */
</script>
<script type='text/javascript' src='//khns.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/khns.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/khns.org\/?spu_action=spu_load&lang=","pid":"20933","is_front_page":"","is_category":"","site_url":"http:\/\/khns.org","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://khns.org/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://khns.org/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.9.2'></script>
<script type='text/javascript' src='http://khns.org/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.9.2'></script>
<script type='text/javascript' src='http://khns.org/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.9.2'></script>
<script type='text/javascript' src='http://khns.org/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.9.2'></script>
<script type='text/javascript' src='http://khns.org/wp-content/themes/worldwide-v1-05/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://khns.org/wp-content/themes/worldwide-v1-05/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://khns.org/wp-content/themes/worldwide-v1-05/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://khns.org/wp-content/themes/worldwide-v1-05/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://khns.org/wp-content/themes/worldwide-v1-05/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://khns.org/wp-content/themes/worldwide-v1-05/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://khns.org/wp-content/themes/worldwide-v1-05/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://khns.org/wp-content/themes/worldwide-v1-05/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"12000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://khns.org/wp-content/themes/worldwide-v1-05/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://khns.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://khns.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://khns.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://khns.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://khns.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"http:\/\/khns.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://khns.org/wp-content/themes/worldwide-v1-05/javascript/gdl-contactform.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://khns.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'77497116',post:'20933',tz:'-8',srv:'khns.org'} ]);
_stq.push([ 'clickTrackerInit', '77497116', '20933' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.8426690101624 seconds, on 17-07-17 16:31:48 -->